Blog Archives

Late Static Binding in PHP < 5.3

Use case Even though PHP 5.3 is already out since more than one and a half year, a lot of web-hosters still don’t provide this version. In one of my projects I had to deal with the webhoster all-inkl. The

Tagged with: , , , ,
Posted in PHP